Mysql client not installing

when give the command to install my-sql client:-
cmd - pip install --only-binary :all : mysql client. I got error like
ERROR: You must give at least one requirement to install (see “pip help install”) . How can I solve this.