Ruby installation

install ruby error
Error running ‘requirements_debian_update_system ruby-3.0.1’,
please read /usr/share/rvm/log/1644907157_ruby-3.0.1/update_system.log
Requirements installation failed with status: 1.